Datapoints Being Dropped

Incident Report for Splunk Observability Cloud US3

Resolved

This incident has been resolved.
Posted Feb 19, 2026 - 22:51 PST

Update

Teams continue to monitor as the datapoint drops continue to decrease significantly.
Posted Feb 19, 2026 - 22:30 PST

Update

Teams continue to monitor for next one hour as the datapoint drops has decreased significantly.
Posted Feb 19, 2026 - 21:50 PST

Monitoring

Teams continue to monitor for next one hour as the datapoint ingestion has decreased significantly.
Posted Feb 19, 2026 - 21:20 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 20:48 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 20:00 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 19:34 PST

Update

Teams continue to investigate the issue.
Posted Feb 19, 2026 - 19:11 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 18:45 PST

Update

We are continuing to investigate this issue.
Posted Feb 19, 2026 - 18:12 PST

Update

We are continuing to investigate the issue.
Posted Feb 19, 2026 - 17:50 PST

Investigating

Since 4:12 PM PT, Datapoint ingest is affected and we are dropping some datapoints. We are investigating and will provide an update every 15 mins.
Posted Feb 19, 2026 - 17:28 PST
This incident affected: Datapoint Ingest.